Meldung „Timeout für Device Hub-Verbindung“ beim Drucken in PitneyShip Pro
Betroffene Produkte: PitneyShip® Pro
Problem
Beim Drucken wird die Meldung „Timeout für Device Hub-Verbindung“ angezeigt.
Ursache
Es ist ein USB-Problem mit dem angeschlossenen Drucker aufgetreten.
Lösung
- Lösung 1: Stellen Sie sicher, dass DeviceHub installiert ist
- Lösung 2: Stellen Sie sicher, dass DeviceHub ausgeführt wird
- Lösung 3: Stellen Sie sicher, dass Ihr Drucker verbunden und online ist
- Lösung 4: Verbinden Sie DeviceHub erneut
- Lösung 5: DeviceHub deinstallieren und neu installieren
- Lösung 6: Versuchen Sie einen anderen USB-Port (kabelgebundene Verbindungen)
Lösung 1: Stellen Sie sicher, dass DeviceHub installiert ist
Informationen zur Installation von DeviceHub finden Sie in der Anleitung für Ihr Produkt:
Lösung 2: Stellen Sie sicher, dass DeviceHub ausgeführt wird
In der Windows-Taskleiste (kleine Symbole in der Nähe der Uhr) oder der Mac OS-Menüleiste sollte ein DeviceHub-Symbol angezeigt werden, um anzuzeigen, dass es ausgeführt wird.
Wenn dieses Symbol fehlt, suchen Sie DeviceHub in Ihrer Programmliste und starten Sie ihn neu.
Sobald das DeviceHub-Symbol angezeigt wird, fahren Sie mit der Maus über das Symbol, um den Verbindungsstatus anzuzeigen, und warten Sie, bis ein Online-Status angezeigt wird.
Lösung 3: Stellen Sie sicher, dass Ihr Drucker installiert, verbunden und online ist
- Wechseln Sie in PitneyShip Enterprise zu Einstellungen > Meine Geräte.
- Stellen Sie sicher, dass der Drucker den Status „Online“ oder „Inaktiv“ aufweist.
- Wenn der Drucker nicht aufgeführt ist oder der Status „Offline“ oder „Andere“ lautet, überprüfen Sie Folgendes:
- Stellen Sie sicher, dass der Drucker auf dem Computer installiert ist.
- Wechseln Sie in Windows zu Einstellungen > Geräte > Drucker und vergewissern Sie sich, dass der Drucker vorhanden und online ist.
- Wechseln Sie auf einem Mac zu Apple-Menü > Systemeinstellungen > Drucker und Scanner und vergewissern Sie sich, dass der Drucker vorhanden und online ist.
- Stellen Sie sicher, dass der Drucker eingeschaltet und betriebsbereit ist.
- Stellen Sie sicher, dass der Drucker eingeschaltet und korrekt an den Computer angeschlossen ist.
- Sobald der Drucker verbunden und online ist, versuchen Sie erneut zu drucken.
Lösung 4: Verbinden Sie DeviceHub erneut
- Suchen Sie das DeviceHub-Symbol in der Windows-Taskleiste (kleine Symbole in der Nähe der Uhr) oder in der Mac OS-Menüleiste.
- Klicken Sie mit der rechten Maustaste auf das DeviceHub-Symbol und wählen Sie Stellen Sie erneut eine Verbindung her.
- Sobald das DeviceHub-Symbol angezeigt wird, fahren Sie mit der Maus über das Symbol, um den Verbindungsstatus anzuzeigen, und warten Sie, bis ein Online-Status angezeigt wird.
Lösung 5: DeviceHub deinstallieren und neu installieren
- Deinstallieren Sie DeviceHub. Siehe:
- Installieren Sie DeviceHub neu. Siehe:
Lösung 6: Versuchen Sie einen anderen USB-Port (kabelgebundene Verbindungen)
Wenn der Drucker über USB verbunden ist, schließen Sie den Drucker an einen anderen USB-Port an und versuchen Sie es erneut.
AKTUALISIERT: 18. Februar 2026