Die Meldung „ DeviceHub-Registrierung fehlgeschlagen“ wird beim Aktivieren von DeviceHub in PitneyShip Enterprise angezeigt
Betroffene Produkte: PitneyShip® Enterprise
Problem
Beim Aktivieren von DeviceHub wird die Meldung „ DeviceHub-Registrierung fehlgeschlagen“ oder „ DeviceHub konnte nicht auf Ihrem Computer registriert werden“ angezeigt.
Ursache
Es kann ein Problem mit Ihrem Netzwerk vorliegen, das die Aktivierung von DeviceHub blockiert, oder DeviceHub muss möglicherweise deinstalliert und neu installiert werden.
Lösung
- Lösung 1: Stellen Sie sicher, dass DeviceHub aktualisiert ist
- Lösung 2: DeviceHub deinstallieren und neu installieren
- Lösung 3: Überprüfen Sie die Netzwerkspezifikationen für DeviceHub
Lösung 1: Stellen Sie sicher, dass DeviceHub aktualisiert ist
- Suchen Sie nach DeviceHub-Updates. Siehe:
- Versuchen Sie nach der Aktualisierung erneut, DeviceHub zu aktivieren.
Lösung 2: DeviceHub deinstallieren und neu installieren
Informationen zur Deinstallation von DeviceHub finden Sie unter:
Informationen zum Installieren von DeviceHub finden Sie unter:
Lösung 3: Überprüfen Sie die Netzwerkspezifikationen für DeviceHub
Überprüfen Sie die DeviceHub-Netzwerkanforderungen, um sicherzustellen, dass Ihr Netzwerk die Aktivierung und Kommunikation von DeviceHub zulässt. Wenden Sie sich bei Bedarf an Ihre IT-Abteilung.
AKTUALISIERT: 30. März 2026