Meldung „Ein Fehler ist aufgetreten“ beim Drucken mit DeviceHub in PitneyShip Enterprise

Meldung „Ein Fehler ist aufgetreten“ wird angezeigt, da der Druckertreiber nicht mit DeviceHub kompatibel ist.

Betroffene Produkte: PitneyShip® Enterprise

Problem

Beim Drucken mit DeviceHub wird die Meldung „Ein Fehler ist aufgetreten“ angezeigt.

Ursache

Der verwendete Druckertreiber ist nicht mit DeviceHub kompatibel.

Lösung

Lösung 1: Stellen Sie sicher, dass DeviceHub installiert ist

Informationen zur Installation von DeviceHub finden Sie in der Anleitung für Ihr Produkt:

Lösung 2: Stellen Sie sicher, dass DeviceHub ausgeführt wird

In der Windows-Taskleiste (kleine Symbole in der Nähe der Uhr) oder der Mac OS-Menüleiste sollte ein DeviceHub-Symbol angezeigt werden, um anzuzeigen, dass es ausgeführt wird.
DeviceHub-Symbol

Wenn dieses Symbol fehlt, suchen Sie DeviceHub in Ihrer Programmliste und starten Sie ihn neu.

Sobald das DeviceHub-Symbol angezeigt wird, fahren Sie mit der Maus über das Symbol, um den Verbindungsstatus anzuzeigen, und warten Sie, bis ein Online-Status angezeigt wird.

Lösung 3: Stellen Sie sicher, dass Ihr Drucker installiert, verbunden und online ist

  1. Wechseln Sie in PitneyShip Enterprise zu Einstellungen > Meine Geräte.
  2. Stellen Sie sicher, dass der Drucker den Status „Online“ oder „Inaktiv“ aufweist.
  3. Wenn der Drucker nicht aufgeführt ist oder der Status „Offline“ oder „Andere“ lautet, überprüfen Sie Folgendes:
    • Stellen Sie sicher, dass der Drucker auf dem Computer installiert ist.
    • Wechseln Sie in Windows zu Einstellungen > Geräte > Drucker und vergewissern Sie sich, dass der Drucker vorhanden und online ist.
    • Wechseln Sie auf einem Mac zu Apple-Menü > Systemeinstellungen > Drucker und Scanner und vergewissern Sie sich, dass der Drucker vorhanden und online ist.
    • Stellen Sie sicher, dass der Drucker eingeschaltet und betriebsbereit ist.
    • Stellen Sie sicher, dass der Drucker eingeschaltet und korrekt an den Computer angeschlossen ist.
  4. Sobald der Drucker verbunden und online ist, versuchen Sie erneut zu drucken.

Lösung 4: Verbinden Sie DeviceHub erneut

  1. Suchen Sie das DeviceHub-Symbol in der Windows-Taskleiste (kleine Symbole in der Nähe der Uhr) oder in der Mac OS-Menüleiste.
  2. Klicken Sie mit der rechten Maustaste auf das DeviceHub-Symbol und wählen Sie Stellen Sie erneut eine Verbindung her.
    DeviceHub-Symbol
  3. Sobald das DeviceHub-Symbol angezeigt wird, fahren Sie mit der Maus über das Symbol, um den Verbindungsstatus anzuzeigen, und warten Sie, bis ein Online-Status angezeigt wird.

Lösung 5: DeviceHub deinstallieren und neu installieren

  1. Deinstallieren Sie DeviceHub. Siehe:
  2. Installieren Sie DeviceHub neu. Siehe:

Lösung 6: Aktualisieren Sie den Druckertreiber

Wenn Sie einen hp-Drucker verwenden, installieren Sie den hp-universellen Drucktreiber

  1. Wechseln Sie zur Downloadseite für den universellen Drucktreiber von HP.
  2. Wählen Sie aus + -Symbol neben Treiber – universeller Drucktreiber.
  3. Wählen Sie aus Herunterladen Schaltfläche für Globaler HP-Druckertreiber für Windows PostScript.
  4. Führen Sie die heruntergeladene Datei aus.
  5. Auswählen Entpacken Sie im Fenster des WinZip-Self-Extrahierungs-Assistenten.
  6. Auswählen Ja zur Lizenzvereinbarung.
  7. Folgen Sie den Anleitungen, um die Installation abzuschließen. Die Schritte können je nach HP-Druckermodell und Verbindungstyp variieren.

Wenn Sie keinen HP-Drucker verwenden, installieren Sie den aktuellen Druckertreiber für Ihren Drucker

Wenn Sie einen Drucker verwenden, der nicht von HP stammt, rufen Sie die Website des Druckerherstellers auf, laden Sie die neueste Version des Druckertreibers für Ihren Drucker herunter und installieren Sie sie.

Lösung 7: Prüfen Sie den Druck als PDF

  • Wenn Sie Versandetiketten drucken, wählen Sie Als PDF drucken anstelle Ihres Druckers im Fenster „Druckoptionen“ drucken.

AKTUALISIERT: 30. März 2026