Die Meldung „ DeviceHub wird bereits ausgeführt“ wird bei der Installation oder Aktualisierung von DeviceHub in PitneyShip Enterprise angezeigt

Wenn bei der Installation oder Aktualisierung von DeviceHub die Meldung „ DeviceHub wird bereits ausgeführt“ angezeigt wird, wird DeviceHub entweder im Hintergrund ausgeführt oder die zuvor installierte Version ist beschädigt.

Betroffene Produkte: PitneyShip® Enterprise

Problem

Die Meldung „ DeviceHub wird bereits ausgeführt“ wird angezeigt, wenn DeviceHub installiert oder aktualisiert wird.

Ursache

Entweder DeviceHub wird im Hintergrund ausgeführt oder die zuvor installierte Version ist beschädigt.

Lösung

  1. Drücken Sie Alt + Strg + Löschen auf der Tastatur.
  2. Auswählen Task-Manager.
  3. Wählen Sie aus Details Registerkarte.
  4. Klicken Sie mit der rechten Maustaste auf DeviceHub und wählen Sie Aufgabe beenden.
  5. Auswählen Prozess beenden.
  6. Wenn DeviceHub mehr als einmal aufgeführt wird, wiederholen Sie die Schritte 4 und 5.
  7. Deinstallieren Sie DeviceHub. Siehe:
  8. Installieren Sie DeviceHub neu. Siehe:

AKTUALISIERT: 30. März 2026