Die Meldung „ErrE“ auf der Waage in PitneyShip Enterprise
Betroffene Produkte: PitneyShip® Enterprise
Problem
Die Meldung „ErrE“ wird auf Ihrer Waage angezeigt.
Ursache
Das Objekt auf der Waage hat die Gewichtskapazität der Waage überschritten.
Lösung
Lösung 1: Das Objekt ist zu schwer
Das auf die Waage gelegte Objekt hat die Gewichtskapazität der Waage überschritten. Wiegen Sie ein Objekt, das innerhalb der Gewichtskapazität der Waage liegt, um zu überprüfen, ob die Waage es korrekt wiegt.
Wenn sich das Objekt auf der Waage innerhalb der Gewichtskapazität der Waage befindet, „ErrE“ aber weiterhin angezeigt wird, versuchen Sie Lösung 2.
Lösung 2: Stellen Sie sicher, dass das USB-Kabel direkt an den Computer angeschlossen ist
Stellen Sie sicher, dass das USB-Kabel direkt von der Waage an den Computer angeschlossen ist. Verwenden Sie keinen USB-Hub zwischen der USB-Waage und dem Computer. Wenn die Waage bereits direkt an den Computer angeschlossen ist, versuchen Sie es mit einem anderen USB-Port am Computer.
AKTUALISIERT: 30. März 2026