Die Schaltfläche „Gewicht abrufen“ ist deaktiviert oder funktioniert nicht in PitneyShip Enterprise

Wenn die Schaltfläche „Gewicht abrufen“ für die Waage deaktiviert oder ausgegraut ist oder nicht funktioniert, führen Sie die folgenden Schritte zur Fehlersuche aus.

Betroffene Produkte: PitneyShip® Enterprise

Problem

Die Schaltfläche „Gewicht abrufen“ für die Waage ist deaktiviert, abgeblendet oder funktioniert nicht.

Ursache

  • Die Waage ist möglicherweise nicht mit dem Computer verbunden.
  • DeviceHub ist möglicherweise nicht verbunden oder aktiviert.
  • Die Waage muss möglicherweise auf Null gesetzt werden.

Lösung

Lösung 1: Stellen Sie sicher, dass Sie eine kompatible Waage verwenden

Lösung 2: Installieren Sie DeviceHub oder installieren Sie es erneut

  1. Wenn DeviceHub nicht installiert ist, installieren Sie es. Wenn es bereits installiert ist, installieren Sie es erneut. Anweisungen finden Sie unter:
  2. Schließen Sie Ihren Webbrowser und öffnen Sie ihn erneut.
  3. Melden Sie sich wieder bei PitneyShip Enterprise an.
  4. Wechseln Sie zu Einstellungen > Meine Geräte.
  5. Warten Sie damit die DeviceHub-Aktivierung erfolgt. In der oberen rechten Ecke Ihres Browserfensters sollten zwei separate Meldungen angezeigt werden.
    • Die erste Meldung lautet „ DeviceHub wird auf Ihrem Computer registriert... Das kann einen Moment dauern“.
    • Die zweite Meldung lautet „ DeviceHub wurde erfolgreich registriert. Ihr Drucker und Ihre Waage sind jetzt verbunden.
  6. Warten Sie einen Moment, nachdem die zweite Meldung nicht mehr vorhanden ist. Nach einer kurzen Zeit sollte die Liste der Drucker und Waagen auf der Seite „Meine Geräte“ angezeigt werden.
  7. Wenn die Schaltfläche „Gewicht abrufen“ immer noch nicht funktioniert, fahren Sie mit Lösung 3 fort.

Lösung 3: Stellen Sie sicher, dass Ihre Waage installiert, verbunden und online ist

  1. Wechseln Sie in PitneyShip Enterprise zu Einstellungen > Meine Geräte.
  2. Vergewissern Sie sich, dass die Waage den Status „online“ oder „inaktiv“ anzeigt.
  3. Wenn die Waage nicht aufgeführt ist oder der Status „Offline“ oder „Andere“ lautet, überprüfen Sie Folgendes:
    • Stellen Sie sicher, dass die Waage auf dem Computer installiert ist.
    • Wechseln Sie in Windows zu Einstellungen > Geräte > Drucker und vergewissern Sie sich, dass die Waage vorhanden und online ist.
    • Wechseln Sie auf einem Mac zu Menü „Apple“ > „Über diesen Mac“ > „Weitere Informationen“. (Nur für Benutzer von Ventura OS) > Systembericht > USB. Stellen Sie sicher, dass die Waage unter USB 3.0 oder 3.1 vorhanden und online ist.
    • Stellen Sie sicher, dass die Waage eingeschaltet und wach ist.
    • Stellen Sie sicher, dass die Waage eingeschaltet und korrekt mit dem Computer verbunden ist.
  4. Sobald die Waage verbunden und online ist, versuchen Sie erneut zu drucken.

Lösung 4: Verbinden Sie DeviceHub erneut

  1. Klicken Sie mit der rechten Maustaste auf das DeviceHub-Symbol in der Windows-Taskleiste (kleine Symbole in der Nähe der Uhr) oder in der Mac OS-Menüleiste und wählen Sie Stellen Sie erneut eine Verbindung her.
  2. Sobald das DeviceHub-Symbol angezeigt wird, fahren Sie mit der Maus über das Symbol, um den Verbindungsstatus anzuzeigen, und warten Sie, bis ein Online-Status angezeigt wird.

Lösung 5: DeviceHub aktivieren

  1. Auswählen Einstellungen > Meine Geräte.
  2. Auswählen Aktivieren Sie DeviceHub.
  3. Sobald DeviceHub erfolgreich registriert ist, wählen Sie Schließen.
  4. Gehen Sie zurück zur Seite „Meine Geräte“ und wählen Sie aus Aktualisieren.

Lösung 6: Waage auf Null setzen

  1. Auswählen Einstellungen > Meine Geräte.
  2. Suchen Sie Ihre Waage in der Liste der verbundenen Geräte.
  3. Klicken Sie auf Waage auf Null Pfeil.

AKTUALISIERT: 30. März 2026