"In den Drucker ist kein Papier eingelegt. Legen Sie eine Rolle Papier ein und versuchen Sie es erneut. Nachricht in PitneyShip Enterprise
Informationen zur Lösung der Meldung „In den Drucker ist kein Papier eingelegt. Legen Sie eine Rolle Papier ein und versuchen Sie es erneut.
Betroffene Produkte: PitneyShip® Enterprise
Problem
Beim Drucken mit Stempelrolle wird die Meldung „Im Drucker ist kein Papier eingelegt. Legen Sie eine Rolle Papier ein und versuchen Sie es erneut. erscheint.
Ursache
- Es wird das falsche Papier verwendet.
- Die Rolle ist nicht korrekt installiert.
Lösung
Lösung 1: Überprüfen Sie die Etikettenrollenkompatibilität
Sowohl Pitney Bowes als auch Brother stellen Etikettenrollen her, die mit dem Brother-Drucker verwendet werden können. PitneyShip Enterprise kann jedoch nur auf Pitney Bowes-Rollen drucken, nicht auf Brother-Rollen. Die kompatiblen Pitney Bowes-Rollen #SL-SPM02 sind verfügbar unter Pitney Bowes Online-Shop.
Lösung 2: Überprüfen Sie die Installation und den Pfad der Etikettenrolle
- Drücken Sie den Ein-/Aus-Taster, um den Drucker auszuschalten.
- Entfernen Sie die Halterung, mit der die Etikettenrolle aus dem Drucker gehalten wird.
- Überprüfen Sie den Bereich, in dem das Etikett durch den Drucker eingezogen wird. Entfernen Sie alles Material, das im Drucker gestaut ist. Eine Visitenkarte kann durch den Bereich geführt werden, in dem das Etikett durch den Drucker geführt wird, um gestautes Material zu entfernen.
- Setzen Sie die Halterung, mit der die Rolle zurückgehalten wird, in den Drucker ein, und vergewissern Sie sich, dass sie ordnungsgemäß angebracht ist.
- Führen Sie das Ende der Rolle in den Schacht, bis die Rollenkante an der Vorderseite des Druckers zu sehen ist. Wenn das Ende nicht zur Vorderseite des Druckers transportiert werden kann, ist möglicherweise ein Etikett im Drucker gestaut.
- Drücken Sie die Ein-/Aus-Taste, um den Drucker einzuschalten.
- Drücken Sie auf Einzug -Taste, und drücken Sie dann Ausschneiden -Taste.
AKTUALISIERT: 30. März 2026