Fehlerbehebung "PB Commerce Cloud nicht gefunden" mit einer Kabelverbindung bei SendPro C, SendPro +

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Betroffene Produkte: SendPro® C, SendPro®+ (2H50)

Problem

Das System zeigt die Meldung "PB Commerce Cloud nicht gefunden" an.

Ursache

Ihr SendPro C, SendPro + System zeichnet Transaktionen auf und lädt sie täglich hoch. Die System ist nicht in der Lage, diese Daten zu synchronisieren. Dies kann durch Probleme mit den Netzwerkverbindungseinstellungen, den physischen Verbindungen oder einer Firewall verursacht werden.

Lösung

Ein Neustart des Geräts ist die häufigste Lösung, wenn diese Meldung angezeigt wird. Wie Sie das Gerät neu starten, hängt jedoch vom verwendeten Protokoll ab. Es gibt zwei Protokolle:

Bevor Sie das Problem beheben können, müssen Sie ermitteln, welches Protokoll das Gerät verwendet.

Bestimmen Sie das Protokoll

  1. Tippen Sie auf Einstellungen auf der Symbolleiste.
    Symbolleiste mit Einstellungssymbol
  2. Tippen Sie auf Kabelgeb.
  3. Überprüfen Sie, welcher Verbindungstyp ausgewählt ist. Der blaue Kreis bedeutet, dass DHCP ausgewählt ist.
    dhcp-de_500x293
  • Wenn der Verbindungstyp DHCP ist, führen Sie die folgenden Schritte unter DHCP aus.
  • Wenn der Verbindungstyp Statische IP ist, führen Sie die folgenden Schritte unter Statische IP aus .

Fehlerbehebung bei einer Kabelverbindung, die DHCP verwendet

  1. Wählen Sie DHCP aus.
  2. Tippen Sie auf Verbinden.
  3. Wenn keine Verbindung hergestellt werden kann, ziehen Sie das Netzkabel und das Netzwerkkabel von der Rückseite des System. Der Bildschirm sollte sich nach 10 Sekunden ausschalten.
  4. Warten Sie 2 Minuten.
  5. Schließen Sie das Netzkabel und das Netzwerkkabel wieder an, und stellen Sie sicher, dass das Netzkabel direkt an eine Steckdose angeschlossen ist und das Netzwerkkabel fest in den Netzwerkanschluss an der Rückseite des Geräts eingesteckt ist System.
  6. Tippen Sie schnell auf die Ein- / Aus-Taste, um sie System wieder einzuschalten.
  7. Tippen Sie auf das Symbol Einstellungen in der Symbolleiste.
  8. Tippen Sie auf Kabelgebunden (Ethernet) und stellen Sie sicher, dass DHCP ausgewählt ist.
  9. Tippen Sie auf Verbinden.

Fehlerbehebung bei einer Kabelverbindung, die ein statisches IP-Protokoll verwendet

  1. Wählen Sie Statische IP-Adresse aus.
  2. Notieren Sie sich die IP-AdresseNetmaskGateway und DNS-Adresse.
  3. Tippen Sie auf Verbinden.
  4. Scrollen Sie nach unten zu IP-AdresseNetmaskGateway und DNS-Adresse.
  5. Überprüfen Sie, ob alle in diese Felder eingegebenen Informationen korrekt sind.
  6. Tippen Sie auf Verbinden.
  7. Entfernen Sie das Netzwerkkabel von der Rückseite des System.
  8. Tippen Sie auf die Schaltfläche Verbinden. Die System wird versuchen, eine Verbindung herzustellen. Warten Sie, bis die Verbindung fehlschlägt.
  9. Stecken Sie das Netzwerkkabel wieder in die Rückseite des System.
  10. Löschen Sie die Werte in den Feldern IP-AdresseNetmaskGateway und DNS-Adresse.
  11. Geben Sie die IP-AdresseNetmaskGateway und DNS-Adresse ein, die Sie in Schritt 2 notiert haben.
  12. Tippen Sie auf Verbinden.
  13. Tippen Sie in das Feld DNS-Adresse.
  14. Drücken Sie die Rücktaste, um die DNS-Adresse zu löschen.
  15. Geben Sie die DNS-Adresse ein, die Sie in Schritt 2 notiert haben.
  16. Tippen Sie auf Verbinden.

Was tun, wenn Sie immer noch keine Verbindung herstellen können?

Wenden Sie sich an Ihre IT-Abteilung oder die Person, die die IT-Einstellungen in Ihrem Unternehmen verwaltet.

Wenn Sie keine Verbindung zum Internet herstellen können, bitten Sie Ihre IT-Abteilung oder Ihren Internetanbieter, die Interneteinstellungen zu überprüfen, bevor Sie sich an den Anbieter Pitney Bowes wenden. Wenn Sie weitere Hilfe benötigen, verwenden Sie bitte die Kontaktieren Sie uns Optionen unten.

AKTUALISIERT: März 01, 2021