Probleme mit der drahtlosen Verbindung bei SendPro C, SendPro+, SendPro C Auto

Probleme mit den Einstellungen, der drahtlosen Verbindung oder einer Firewall können Probleme mit der Netzwerkverbindung verursachen.
Betroffene Produkte: SendPro® C, SendPro®+, SendPro® C Auto (2H50, 2H50R, 7H50A, 7H50AR, 7H50C, 7H50CR, 8H50, 8H50R, 9H50, 9H50R)

Problem

  • Das System stellt keine Verbindung zum Rechenzentrum von Pitney Bowes über eine drahtlose Verbindung (WLAN) her.
  • Das System zeigt möglicherweise eine der folgenden Meldungen an:
    • "Fehler: Host kann nicht beendet werden"
    • "Api.pitneybowes.com/de konnte nicht beendet werden"
    • "Update fehlgeschlagen. Bitte wenden Sie sich an den Pitney Bowes Service."

Wenn Probleme mit einer kabelgebundenen Netzwerkverbindung auftreten, finden Sie weitere Informationen unter „Probleme bei der kabelgebundenen Netzwerkverbindung“.

Überprüfen Sie den Netzschalter. Wenn die Anzeige Blau blinkt, finden Sie weitere Informationen unter Blinkende blaue, rote oder weiße Betriebsanzeige SendPro C, SendPro+, SendPro C Auto.

Ursache

Probleme mit den Einstellungen, der drahtlosen Verbindung oder einer Firewall können Probleme mit der Netzwerkverbindung verursachen.

Lösung

Um Probleme mit einer WLAN-Verbindung zu beheben, befolgen Sie die Schritte in jedem der folgenden Abschnitte.

Lösung 1: Überprüfen Sie die Stärke des Funksignals

Überprüfen Sie die Signalstärke mit der WLAN-Anzeige.
WLAN-Symbol

Die Leistung kann sich verringern oder unterbrochen werden, wenn weniger als zwei Balken angezeigt werden. Physische Hindernisse wie Wände und Türen können die drahtlosen Signale beeinträchtigen. Außerdem können Störungen durch andere Systeme wie Mikrowellen, schnurlose Telefone und andere WLAN-Netzwerke zu Problemen führen.

Tipps zur Erhöhung der Funksignalstärke:

  • Stellen Sie das System oder den drahtlosen Zugriffspunkt an einem anderen Ort auf.
  • Schalten Sie andere Systeme aus, die möglicherweise Signalstörungen verursachen, oder ändern Sie ihre Position.
  • Wählen Sie ein anderes internes WLAN aus, sofern verfügbar.

Lösung 2: Schalten Sie das WLAN ein und aus

  1. Schalten Sie WLAN aus.
    1. Tippen Sie auf Einstellungen.
      Einstellungen-Symbol
    2. Tippen Sie im Bereich System & Netzwerk auf WLAN.
    3. Bewegen Sie den Schieberegler für WLAN ganz nach links, bis er angezeigt wird Aus.
  2. Warten Sie 30 Sekunden
  3. Bewegen Sie den Schieberegler für WLAN ganz nach rechts, bis er angezeigt Ein.

Lösung 3: Geben Sie Ihr WLAN-Passwort erneut ein

Überspringen Sie diesen Abschnitt, wenn Sie Ihr WLAN-Passwort nicht kennen. Wenden Sie sich an Ihre IT-Abteilung, um Unterstützung bei Ihrem WLAN-Passwort zu erhalten.

  1. Tippen Sie auf Einstellungen.
    Einstellungen
  2. Wählen Sie das aktuelle Netzwerk aus.
  3. Tippen Sie auf Löschen.
  4. Wählen Sie Ihr Netzwerk erneut aus.
  5. Geben Sie Ihr WLAN-Passwort ein
  6. Tippen Sie auf Verbinden.

Lösung 4: Starten Sie das System neu

  1. Ziehen Sie den Netzstecker. Der Bildschirm sollte sich nach 10 Sekunden ausschalten.
  2. Warten Sie 30 Sekunden.
  3. Stecken Sie den Netzstecker direkt wieder in eine Steckdose. Überprüfen Sie, ob die Steckdose ordnungsgemäß funktioniert.
  4. Tippen Sie kurz auf die Ein-/Aus-Taste, um das Frankiersystem wieder einzuschalten.

Lösung 5: Überprüfen Sie auf Netzwerksicherheitsprobleme

  1. Tippen Sie auf dem Startbildschirm auf SendPro Apps und dann auf Netzwerkverbindung .
    1. Wenn im oberen Feld ein rotes Symbol angezeigt wird, sind Sie nicht mit Ihrem lokalen Netzwerk verbunden.
      rotes Ausrufezeichen
    2. Wenn im unteren Feld ein rotes Symbol angezeigt wird, sind Sie mit Ihrem lokalen Netzwerk, jedoch nicht mit den erforderlichen Websites verbunden.
      Grünes Häkchen und rotes Ausrufezeichen
    3. Wenn im unteren Feld ein orangefarbenes Symbol angezeigt wird, ist Ihre Verbindung gut, aber einige erforderliche Dienste reagieren nicht.
      Grünes Häkchen und orangefarbenes Ausrufezeichen
    4. Wenn im unteren Feld ein violettes Symbol angezeigt wird, ist die Überprüfung der Internetdienste unvollständig.
      Grünes Häkchen

Wenn ein Teil des Netzwerktests fehlschlägt, liegt möglicherweise ein Problem in Ihrem Netzwerk vor. Wenden Sie sich ggf. an Ihre IT-Abteilung. Siehe Netzwerk- und Konnektivitätsdetails für Verbindungsanforderungen.

Lösung 6: Versuchen Sie es mit einer Kabelverbindung

Falls verfügbar, versuchen Sie stattdessen eine Kabelverbindung. Siehe Einrichten einer kabelgebundenen Netzwerkverbindung.

Wenn Sie keine Verbindung zum Internet herstellen können, bitten Sie Ihre IT-Abteilung oder Ihren Internetanbieter, die Interneteinstellungen zu überprüfen, bevor Sie sich an Pitney Bowes wenden. Wenn Sie weitere Unterstützung benötigen, wenden Sie sich bitte an uns.

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AKTUALISIERT: 23. Juni 2023