Probleme mit der drahtlosen Verbindung bei SendPro C, SendPro+, SendPro C Auto
Problem
- Das System stellt keine Verbindung zum Rechenzentrum von Pitney Bowes über eine drahtlose Verbindung (WLAN) her.
- Das System zeigt möglicherweise eine der folgenden Meldungen an:
- "Fehler: Host kann nicht beendet werden"
- "Api.pitneybowes.com/de konnte nicht beendet werden"
- "Update fehlgeschlagen. Bitte wenden Sie sich an den Pitney Bowes Service."
Wenn Probleme mit einer kabelgebundenen Netzwerkverbindung auftreten, finden Sie weitere Informationen unter „Probleme bei der kabelgebundenen Netzwerkverbindung“.
Überprüfen Sie den Netzschalter. Wenn die Anzeige Blau blinkt, finden Sie weitere Informationen unter Blinkende blaue, rote oder weiße Betriebsanzeige SendPro C, SendPro +, SendPro C Auto.
Ursache
Probleme mit den Einstellungen, der drahtlosen Verbindung oder einer Firewall können Probleme mit der Netzwerkverbindung verursachen.
Lösung
Um Probleme mit einer WLAN-Verbindung zu beheben, befolgen Sie die Schritte in jedem der folgenden Abschnitte.
- Starten Sie das System neu
- Überprüfen Sie die Stärke des Funksignals
- Überprüfen Sie die Netzwerkeinstellungen
- Versuchen Sie es mit einem anderen WLAN
- Überprüfen Sie auf Firewall-Probleme
- Versuchen Sie es mit einer Kabelverbindung
Lösung 1: Starten Sie das System neu
- Ziehen Sie den Netzstecker. Der Bildschirm sollte sich nach 10 Sekunden ausschalten.
- Warten Sie 30 Sekunden.
- Stecken Sie den Netzstecker direkt wieder in eine Steckdose. Überprüfen Sie, ob die Steckdose ordnungsgemäß funktioniert.
- Tippen Sie kurz auf die Ein-/Aus-Taste, um das Frankiersystem wieder einzuschalten.
Lösung 2: Überprüfen Sie die Stärke des Funksignals
Überprüfen Sie die Signalstärke mit der WLAN-Anzeige.
Wenn Sie weniger als zwei Balken sehen, kann die Leistung nachlassen oder unterbrochen werden. Physische Hindernisse wie Wände und Türen können die drahtlosen Signale beeinträchtigen. Außerdem können Störungen durch andere Systeme wie Mikrowellen, schnurlose Telefone und andere WLAN-Netzwerke zu Problemen führen.
Tipps zur Erhöhung der Funksignalstärke:
- Stellen Sie das System oder den drahtlosen Zugriffspunkt an einem anderen Ort auf.
- Schalten Sie andere Systeme aus, die möglicherweise Signalstörungen verursachen, oder ändern Sie ihre Position.
- Wählen Sie ein anderes internes WLAN aus, falls verfügbar.
Lösung 3: Überprüfen Sie die Netzwerkeinstellungen
Informationen zu den für Ihr Netzwerk erforderlichen Verbindungseinstellungen erhalten Sie von Ihrer IT-Abteilung oder Ihrem Dienstanbieter.
Wenn Sie möchten, dass das System automatisch eine IP-Adresse erhält und keine statische IP-Adresse benötigt:
- Schalten Sie WLAN aus.
- Tippen Sie auf Einstellungen.
- Tippen Sie im Bereich System & Netzwerk auf WLAN.
- Schieben Sie den Regler für Wi-Fi ganz nach links, so dass er auf Aus steht.
- Tippen Sie auf Einstellungen.
- Starten Sie das System neu.
- Schalten Sie WLAN wieder ein.
- Löschen Sie das aktuell verbundene Netzwerk:
- Tippen Sie auf Einstellungen.
- Tippen Sie im Bereich System & Netzwerk auf WLAN.
- Wählen Sie das aktuelle Netzwerk aus.
- Tippen Sie auf Löschen.
- Tippen Sie auf Einstellungen.
- Geben Sie das WLAN-Passwort für Ihr Netzwerk erneut ein.
- Tippen Sie auf Verbinden.
- Stellen Sie sicher, dass Sie eine Verbindung zum richtigen WLAN herstellen.
- Stellen Sie sicher, dass Sie das richtige WLAN-Passwort verwendet wird.
Wenn Sie eine EAP-Methode oder einen Proxy-Server einstellen oder zwischen DHCP und statischen IP-Adressen wechseln müssen, tippen Sie auf Erweiterte Optionen. Wenn Erweiterte Optionen nicht angezeigt wird, tippen Sie auf Löschen Geben Sie den Netzwerknamen ein und wählen es dann aus, nachdem die WLAN-Namensliste angezeigt wurde.
Lösung 4: Versuchen Sie es mit einem anderen WLAN
Die Sicherheit Ihres drahtlosen Netzwerks oder Ihre Signalstärke behindert möglicherweise die Kommunikation. Versuchen Sie, ein anderes drahtloses Netzwerk wie ein Gastnetzwerk oder einen Mobilfunk-Hotspot auszuwählen.
- Löschen Sie das aktuell verbundene Netzwerk:
- Tippen Sie auf Einstellungen.
- Tippen Sie im Bereich System & Netzwerk auf WLAN.
- Wählen Sie das aktuelle Netzwerk aus.
- Tippen Sie auf die Option Löschen.
- Tippen Sie auf Einstellungen.
- Richten Sie ein anderes Netzwerk ein.
- Wählen Sie Ihr WLAN aus der Liste aus. Tippen Sie auf Netzwerk hinzufügen, wenn Ihr WLAN nicht angezeigt wird.
- Geben Sie Ihr WLAN-Passwort ein.
Tipp: Verwenden Sie die Option Passwort anzeigen, um sicherzustellen, dass Sie Ihr Passwort korrekt eingeben.
Lösung 5: Überprüfen Sie auf Firewall-Probleme
Ihre Netzwerk-Firewall blockiert möglicherweise Ports oder Adressen, die das System für den ordnungsgemäßen Betrieb benötigt. Wenden Sie sich ggf. an Ihre IT-Abteilung.
Lösung 6: Versuchen Sie es mit einer Kabelverbindung
Falls verfügbar, versuchen Sie stattdessen eine Kabelverbindung. Siehe Einrichten einer kabelgebundenen Netzwerkverbindung.
Wenn Sie keine Verbindung zum Internet herstellen können, bitten Sie Ihre IT-Abteilung oder Ihren Internetanbieter, die Interneteinstellungen zu überprüfen, bevor Sie sich an Pitney Bowes wenden. Wenn Sie weitere Unterstützung benötigen, wenden Sie sich bitte an uns.
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AKTUALISIERT: 03. Mai 2022