Probleme mit der drahtlosen Verbindung bei SendPro C, SendPro +

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Betroffene Produkte: SendPro® C, SendPro®+ (2H50)

Problem

  • Das System stellt keine Verbindung zum Rechenzentrum von Pitney Bowes über eine drahtlose Verbindung (WLAN) her.
  • Auf dem Frankiersystem wird möglicherweise eine der folgenden Meldungen angezeigt:
    • "Fehler: Host kann nicht aufgelöst werden".
    • API kann nicht aufgelöst werden.pitneybowes.com/de".
    • "Update fehlgeschlagen, bitte kontaktieren Sie Pitney Bowes".

Wenn Probleme mit einer kabelgebundenen Netzwerkverbindung auftreten, finden Sie weitere Informationen unter Probleme bei der kabelgebundenen Netzwerkverbindung .

Ursache

Netzwerkverbindungsprobleme können durch Probleme bei den Einstellungen, der drahtlosen Verbindung oder einer Firewall verursacht werden.

Lösung

Um Probleme mit einer WLAN-Verbindung zu beheben, befolgen Sie die Schritte in jedem der folgenden Abschnitte.

Lösung 1: Starten Sie das System neu

  1. Ziehen Sie den Netzstecker. Der Bildschirm sollte sich nach 10 Sekunden ausschalten.
  2. Warten Sie 2 Minuten.
  3. Verbinden Sie das Stromkabel wieder mit dem Frankiersystem und stecken Sie das andere Ende in eine Wandsteckdose.
  4. Tippen Sie kurz auf die Ein-/Aus-Taste, um das Frankiersystem wieder einzuschalten.

Lösung 2: Überprüfen Sie die Stärke des Funksignals

Überprüfen Sie die Signalstärke mit der WLAN-Anzeige. Wenn weniger als zwei Balken angezeigt werden, ist die Leistung möglicherweise reduziert oder unterbrochen. Drahtlose Signale können durch physische Hindernisse wie Wände und Türen oder durch Interferenzen von anderen Systemen wie Mikrowellen, schnurlosen Telefonen und anderen WLANs beeinträchtigt werden.

Tipps zur Erhöhung der Funksignalstärke:

  • Stellen Sie das System oder den drahtlosen Zugriffspunkt an einem anderen Ort auf.
  • Schalten Sie andere Systeme aus, die möglicherweise Signalstörungen verursachen, oder ändern Sie ihre Position.
  • Wählen Sie ein anderes internes WLAN aus, sofern verfügbar.

Lösung 3: Überprüfen Sie die Netzwerkeinstellungen

Informationen zu den für Ihr Netzwerk erforderlichen Verbindungseinstellungen erhalten Sie von Ihrer IT-Abteilung oder Ihrem Dienstanbieter.

Wenn Sie möchten, dass das System automatisch eine IP-Adresse erhält und keine statische IP-Adresse benötigt:

  1. Schalten Sie WLAN aus.
    1. Tippen Sie auf das Symbol Einstellungen in der Symbolleiste.
    2. Tippen Sie im Bereich System & Netzwerk auf WLAN.
    3. Bewegen Sie den Schieberegler für WLAN ganz nach links, bis er angezeigt wird Aus.
  2. Starten Sie das System neu.
  3. Schalten Sie WLAN wieder ein.
  4. Löschen Sie das aktuell verbundene Netzwerk:
    1. Tippen Sie auf das Symbol Einstellungen in der Symbolleiste.
    2. Tippen Sie im Bereich System & Netzwerk auf WLAN.
    3. Wählen Sie das aktuelle Netzwerk aus.
    4. Tippen Sie auf die Schaltfläche Löschen
  5. Geben Sie das WLAN-Passwort für Ihr Netzwerk erneut ein.
  6. Tippen Sie auf Verbinden.
    • Stellen Sie sicher, dass Sie eine Verbindung zum richtigen WLAN herstellen.
    • Stellen Sie sicher, dass Sie das richtige WLAN-Passwort und die Identität besitzen, falls erforderlich.

Wenn Sie eine EAP-Methode , Proxy-Server einstellen müssen, oder wenn Sie zwischen DHCP und statischen IP-Adressen wechseln, tippen Sie auf Erweiterte Optionen . Wenn Erweiterte Optionen nicht angezeigt wird, tippen Sie stattdessen auf Verwerfen und dann auf Ihren Netzwerknamen, nachdem die WLAN-Namensliste angezeigt wurde.

Lösung 4: Überprüfen Sie die Firewall auf Probleme

Ihre Netzwerk-Firewall blockiert möglicherweise Ports oder Adressen, die für den ordnungsgemäßen Betrieb des Systems erforderlich sind.

Wenden Sie sich ggf. an Ihre IT-Abteilung.

Lösung 5: Versuchen Sie es mit einer Kabelverbindung

Falls verfügbar, versuchen Sie stattdessen eine Kabelverbindung. Siehe Einrichten einer kabelgebundenen Netzwerkverbindung

Wenn Sie weitere Hilfe benötigen, verwenden Sie bitte die unten angegebenen Kontaktoptionen.

AKTUALISIERT: 23. April 2021