"Transaction log upload required" message on the SendPro C

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Products affected: SendPro® C (2H25)

Issue

The device displays "Transaction log upload required". The device will not feed mail.

Cause

You need to upload transactions.

Resolution

  1. Tap Settings on the toolbar.
    settings-icon
  2. Scroll down to the Envelope Printer Settings section.
  3. Tap Sync Transaction Data.
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UPDATED: 23 April 2021