"Transaction log upload required" message on the SendPro C

Upload your transactions when you see the "Transaction log upload required" message.
Products affected: SendPro® C (1H25C, R1H25C, 2H25, R2H25)

Issue

The device displays "Transaction log upload required" and will not run mail.

Cause

An Post periodically requires transaction uploads and the SendPro C will not run mail until the requirement is satisfied.

Resolution

  1. Tap Settings.
    settings-icon
  2. Scroll down to the Envelope Printer Settings section.
  3. Tap Sync Transaction Data.

If you need further assistance, please contact us.

UPDATED: 01 June 2023

Contact Us
Create a case
Submit support requests (Sign in required)
+353 (0) 1 4608700
Mon-Fri, 9am - 5pm GMT