Error Code: 03114100CA, How to resolve on the Connect+ 500W, Connect+ 1000, and more
Learn how to resolve error code 03114100CA on the Connect+ 500W, Connect+ 1000, Connect+ 2000, and Connect+ 3000.
Products affected: Connect+ 500W®, Connect+ 1000®, Connect+ 2000®, and Connect+ 3000®
Issue
The Connect+® displays error code 0311-41-00CA and will not run mail.
Cause
The Connect+ detected a jam in the sealer area.
Resolution
- Lift the front cover.
- Remove all mail pieces and debris from the mail path.
- Close the front cover and reboot the Connect+.
- Select the green house at the top of the screen to go to the home screen.
- Select Shut Down from the lower right corner.
- Select Shut Down from the menu.
- Select Shut Down on the pop up.
- Wait for the screen to go black and the blue light on the front to go out. This may take several minutes.
- After everything has been off for 10 seconds press the power button to power the Connect+ back up.
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
UPDATED: 14 August 2021
Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests
(Sign in required)