Error Code: 0815, How to resolve on the DM100i and DM125
Learn how to resolve error code DM100 and DM125.
Products affected: DM100®i and DM125™
Issue
The meter displays error code 0815 and may not print.
Cause
There is a missing or corrupt rate file in the meter.
Resolution
You may be able to clear the error by simply restarting your meter and getting a download. Here are the steps to follow for a safe restart and getting a download:
- Unplug the power cord, wait one minute
- Plug the power cord back in, ensuring that it is plugged directly into a wall outlet
- Press Options
- Press Page Down twice
- Select Connect-Data Center
- Select Uploads & Downloads
UPDATED: 14 August 2021
Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests
(Sign in required)