How to resolve Rate Manager Not Initialized on the DM100i and DM125
Learn how to resolve 'rate manager not initialized' on the DM100i and DM125.
Products affected: DM100®i and DM125™
Issue
The meter displays the message Rate Manager Not Initialized and there are no classes to select.
Note: It may also display error 1103.
Note: It may also display error 1103.
Cause
The rate file is missing or corrupt in the meter.
Resolution
Remove any items from your scale. You will need to clear the error by simply restarting your meter. Here are the steps to follow for a safe restart:
- Unplug the power cord; wait one minute
- Plug the power cord back in, ensuring that it is plugged directly into a wall outlet
- Press Options
- Press Page Down twice
- Select Connect-Data Center
- Select Uploads & Downloads
UPDATED: 14 August 2021
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