Issue
The Connect+® is not weighing or displaying one of the following error codes:
019D610001, 019D610002, 019D610003, 019D610004, 019D610005, 019D610006, 019D610007, 019D610008, 019D610009, 019D61000A, 019D61000B, 019D61000C, 019D61000D, 019D61000E, 019D61000F, 019D610010, 019D610011, 019D610012, 019D610016, 019D610017, 019D610018, 019D610019, 019D61001A, 019D61001B, 019D61001C, 019D61001D, 019D61001F, 019D610020, 019D610021, 019D610022, 019D610023, 019D610024, 019D610025, 019D610026, 019D610027, 019D610028, 019D610029, 019D61002A, 019D61002B, 019D61002C, 019D61002D, 019D61002E, 019D61002F, 019D610030, 019D610031, 019D610032, 019D610033, 019D610034, 019D610035, 019D610036, 019D610037, 019D610038, 019D610039, 019D61003A, 019D61003B, 019D61003C, 019D61003D, 019D61003E, 019D61003F, 019D610040, 019D610041, 019D610042, 019D610043, 019D610044, 019D610045, 019D610046, 019D610048, 019D610049, 019D61004A, 019D61004B, 019D610013, 019D610015, 019D610047, 018A6100F4, 0194610002, 0194610003, 0194610017, 019461001C, 0198610016, 0198610017, 019D610047
Cause
A failure with the scale is preventing normal operation of the meter.
Resolution
There are a number of things that can get your scale working.
Level the scaleZero the scaleCheck the USB cablesReboot the Connect+Level the scaleThere will be a tag with the model number under the top cover.
If it is a MP30/MP49 attached scale, you should check to make sure it is level. Use these steps:
- Take the top cover off the scale
- Locate the small round glass bubble level
- The bubble should be inside the black circle
- Adjust the feet opposite of the direction the bubble is leaning by turning the feet clockwise
- Always adjust 2 feet on a side together this will keep the scale from rocking
- Once the bubble is level push down on all 4 corners of the scale to make sure the each foot is touching the table
- Replace the top cover
- Check the scale with a known item (Note: Canadian quarters weigh 5 grams each and are a good test)
If it is a MP1S attached scale, check the heartbeat of the scale:
- Remove the top cover
- Look in the back left hole for a flashing red light
- If there is no light go to check cables
- If there is a red light go to zero scale
Zero the scale - Go to the Home screen by selecting the green house key
- Select Run Mail
- Select the Weighing button on the bottom of the screen
- Select Attached scale from the list (Note: If the attached scale is grayed out skip to the next section)
- Remove all items off the scale
- Select Zero Scale
- Check the scale with a known item (Note: Canadian quarters weigh 5 grams and are a good test)
Check the USB cables - Follow these steps to check the USB cables that connect the scale to the Connect+ machine:
- Go to the Home screen by pressing the green house key
- Unplug the USB cable from the back of the scale for 5 seconds and plug it back in
- Follow the cable to the left side of the connect+ and unplug that end for 5 seconds and plug it back in
- Select Run Mail
- Check the scale with a known item (Note: Canadian quarters weigh 5 grams each and are a good test)
- To test the connectivity, use another USB cable
- The scales for the Connect+ use a standard USB 2.0 A to B cable
- If you have a Pitney Bowes 1E20 laser printer connected to the Connect+ that would be the same cable
- Other office equipment such as a PC printer may use the same cable
Reboot the Connect+ - Select the green house at the top of the screen to go to the home screen
- Select Shut Down from the lower right corner
- Select Shut Down from the menu
- Select Shut Down on the pop up
- Wait for the screen to go black and the blue light on the front to go out. This may take several minutes.
- After everything has been off for 10 seconds press the power button to power the Connect+ back up
Note: You should perform a shut down nightly using the shut down icon, not the power button at the front of the equipment
- Select Run Mail
- Check the scale with a known item (Note: Canadian quarters weigh 5 grams each and are a good test)
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
UPDATED: October 09, 2015