Error Code: 2494, How to resolve on the DM100i, DM125 and more

Learn how to resolve error code 2494 on the DM100i, DM125, DM300C, DM400C, and DM475.
Products affected: DM100®i, DM125™, DM300C™, DM400C™, and DM475™

Issue

The meter displays error code 2494 and may not print.

Cause

The meter has detected a problem with the ink cartridge.

Resolution

You may be able to clear the error by simply restarting your meter.  Here are the steps to follow for a safe restart:
  1. Unplug the power cord, and wait one minute
  2. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet
  3. If the error returns, install a new, genuine Pitney Bowes ink cartridge
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.

UPDATED: 30 June 2021

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)