How to resolve errors that require a reboot on the DM100i and DM125
Learn how to resolve various error codes that require a reboot on the DM100i and DM125.
Products affected: DM100®i and DM125™
Issue
The meter displays one of the following error codes:
0100, 0101, 0103, 0105, 0107, 0109, 0111, 0113, 0114, 0115, 0119, 0200, 0201, 0300, 0301, 0302, 0303, 0304, 0305, 0307, 1000, 1001, 1003, 1119, 2003, 2004, 2014, 2203, 2204, 2205, 2206, 2501, 2502, 2504, 2505, 2506, 2508, 2509, 2513, 2514, 2526, 2527, 2528, 2529, 2542, 2543, 2544, 2545, 2546, 2550, 010B, 010D, 011A, 010A, 010C, 010F, 200C, 24B1, 24B2, 24B3, 24B4, 24B5, 24B6, 250A, 250C, 251B, 251C, 251D, 251E, 252A, 252B, 252D, 253B, 253C, 253D, 254E, 254F, 2E0E, EMD, and Invalid User ID / Password
0100, 0101, 0103, 0105, 0107, 0109, 0111, 0113, 0114, 0115, 0119, 0200, 0201, 0300, 0301, 0302, 0303, 0304, 0305, 0307, 1000, 1001, 1003, 1119, 2003, 2004, 2014, 2203, 2204, 2205, 2206, 2501, 2502, 2504, 2505, 2506, 2508, 2509, 2513, 2514, 2526, 2527, 2528, 2529, 2542, 2543, 2544, 2545, 2546, 2550, 010B, 010D, 011A, 010A, 010C, 010F, 200C, 24B1, 24B2, 24B3, 24B4, 24B5, 24B6, 250A, 250C, 251B, 251C, 251D, 251E, 252A, 252B, 252D, 253B, 253C, 253D, 254E, 254F, 2E0E, EMD, and Invalid User ID / Password
Cause
An error has occurred that may be resolved by rebooting your meter.
Resolution
You may be able to clear the error by simply restarting your meter. Here are the steps to follow for a safe restart:
- Unplug the power cord, wait one minute
- Plug the power cord back in, ensuring that it is plugged directly into a wall outlet
UPDATED: 02 October 2023