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Pitney Bowes Support | Canada
"Bug buddy" message on the Connect+ series and SendPro P series
"Bug buddy" message on the Connect+ series and SendPro P series
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
Issue
The Connect+® / SendPro™ P Series displays the bug buddy screen and will not operate.
Cause
Bug buddy errors are errors reported by the operating system.
Resolution
Press
Cancel
to clear the bug buddy screen.
Note:
Saving the bug buddy log file is not necessary unless requested by Pitney Bowes technical support.
Double-tap on the
System Shutdown
icon.
Select
Shutdown
now.
Once the screen has been dark for 10 seconds, press and hold the
power
button for 5 seconds.
Wait one minute, then press the
power
button.
UPDATED: May 08, 2019
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