"Shared Services has stopped working" message on the SendPro C, SendPro+, SendPro C Auto
Applies to SendPro C, SendPro+, SendPro C Auto.
Products affected: SendPro® C, SendPro®+ (8H10), SendPro® C Auto (9H10)
Issue
The device displays the message "Shared Services has stopped working" and will not print.
Cause
The device software has encountered an error.
Resolution
- Unplug the power cord. The screen should turn off after 10 seconds.
- Wait 2 minutes.
- Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
- Quickly tap and release the power button to turn the device back on.
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UPDATED: 11 January 2022
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