"Clear Paper Jam" message on the SendPro C, SendPro+

Applies to SendPro C, SendPro+ models with PCN 8H10

Products affected: SendPro® C, SendPro®+ (8H10)

Issue

The meter displays the message, "Clear Paper Jam"

Cause

A mailpiece is stuck in the transport deck of the meter.

Resolution

Solution 1 - Remove the mailpiece from the transport deck

  1. Turn the transport release lever clockwise to the released position.
  2. Carefully pull the envelope out toward the right.
  3. With a can of non-flammable pressurized air, blow air onto the feed deck and through the printer area starting on the left side of the machine and work towards the right side of the transport deck. Make sure  you remove all dust and debris.
  4. Turn the transport release lever counterclockwise to the home position.

Solution 2 - If you remove the mailpiece and the meter continues to display "Clear Paper jam", reboot the meter

Turn the transport release lever counterclockwise to the home position and reboot the meter.

  1. Unplug the power cable. The screen should turn off after 10 seconds.
  2. Wait 2 minutes.
  3. Plug the power cable back in, ensuring that it is plugged directly into a wall outlet.
  4. Quickly tap and release the power button to turn the meter back on.

If you need further assistance, please use the Contact Us options below.

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UPDATED: 14 August 2021

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