Error Code: 03114100AD, 198610011, 213420019 How to resolve on the Connect+ 500W, Connect+ 1000 and more
Learn how to resolve error code 03114100AD, 198610011, 213420019 on the Connect+ 500W, Connect+ 1000, Connect+ 2000, and Connect+ 3000.
Products affected: Connect+ 500W®, Connect+ 1000®, Connect+ 2000®, and Connect+ 3000®
Issue
The Connect+ displays one of these error codes, and will not print on tape:
0311-41-00AD, 198610011, 213420019
0311-41-00AD, 198610011, 213420019
Cause
The Connect+ is out of tape.
Resolution
Follow the Connect+ on-screen instructions to load your new tape roll, or watch this demonstration on how to replace your tape. 
Note: The Connect+ requires tape to print postage, even if you are only printing on envelopes
To change the tape roll when the error is displayed:
Note: The Connect+ requires tape to print postage, even if you are only printing on envelopes
To change the tape roll when the error is displayed:
- Open the smoke coloured cover on the top of your Connect+
- Press the rewind button
- Remove the old tape roll
- Insert the new tape roll. Make sure the leading tape edge comes up from under the roll and to the right.
- Take the tape from the bottom of the roll and insert it to the rollers
- Press Feed forward
- Close the cover
- Select Done to return to the Home screen. The tape should now be ready for use.
UPDATED: 14 August 2021
Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests
(Sign in required)