Issue
The Connect+ displays one of these error codes, and will not print on tape:
0311-41-00AD, 198610011, 213420019
Cause
The Connect+ is out of tape.
Resolution
Follow the Connect+ on-screen instructions to load your new tape roll, or watch this demonstration on how to replace your tape.
Note: The Connect+ requires tape to print postage, even if you are only printing on envelopes
To change the tape roll when the error is displayed:
- Open the smoke coloured cover on the top of your Connect+
- Press the rewind button
- Remove the old tape roll
- Insert the new tape roll. Make sure the leading tape edge comes up from under the roll and to the right.
- Take the tape from the bottom of the roll and insert it to the rollers
- Press Feed forward
- Close the cover
- Select Done to return to the Home screen. The tape should now be ready for use.
If you need further assistance, please use the
Contact Us options below.
UPDATED: June 24, 2020