Issue
The Connect+® is displaying the error code 0195-61-0031.
Cause
A postage refill failed.
Resolution
You may be able to clear the error by simply restarting your meter. Here are the steps to follow for a safe restart:
- Select the green house at the top of the screen to go to the home screen
- Select Shut Down from the lower right corner
- Select Shut Down from the menu
- Select Shut Down on the pop up
- Wait for the screen to go black and the blue light on the front to go out. This may take several minutes.
- After everything has been off for 10 seconds press the power button to power the Connect+ back up
Note: You should perform a shut down nightly using the shut down icon, not the power button at the front of the equipment
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
UPDATED: May 18, 2015