"Insufficient funds" message on the DM100i, DM125, DM300C, DM400C, DM475 and DM Infinity
You see this message when there are insufficient funds in your postage account. To complete the transaction, refill your meter for a lower amount or add funds to your postage account.
Products affected: DM100®i, DM125™, DM300C™, DM400C™, DM475™ and DM Infinity™
Issue
An attempted refill failed, and the message "Insufficient funds" or balance too low was displayed.
Cause
A refill attempt was made for more funds then are available in the postage account.
Resolution
There are insufficient funds in your postage account to complete the transaction.
To resolve this error, refill your meter for a lower amount or add funds to your postage account.
Use the Contact Us options below if you need further assistance. Have your model and serial number ready.
To resolve this error, refill your meter for a lower amount or add funds to your postage account.
Use the Contact Us options below if you need further assistance. Have your model and serial number ready.
UPDATED: 14 August 2021
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