Issue
Error code 1827 or E1827 displays on the meter.
Cause
The Data Center does not have the account number registered, or meter is unable to communicate with Pitney Bowes.
Resolution
Follow these steps to clear the error, by checking your postage balance
- Connect your meter like you would when refilling postage
- Analog line
- PCMC (mailstation2 only)
- Press Funds
- Press the Review down arrow twice
- Press Enter/Yes when the display says Check amt available to download?
- When the postage balance displays press No twice
- It may display New Feature Available -Update, please wait. Once complete, the meter will return to the home screen.
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
UPDATED: October 02, 2015