Error 1102 or "Rate Manager Not Initialized" or "RM Not Initialized" messages on the mailstation series

Try restarting the meter and checking for updates to resolve error 1102 on the mailstation and mailstation2.
Products affected: mailstation™ and mailstation2™

Issue

The meter displays:
  • Error 1102
  • Rate Manager Not Initialized message
  • RM Not Initialized message

Cause

The rate files are not detected.

Resolution

You may be able to clear the error by restarting the meter and checking for updates. Follow these steps to restart safely:
  1. Unplug the power cord.
  2. Wait one to three minutes.
  3. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
  4. Connect the meter to a USB cable for PC Meter Connect™, or to a SmartLink™ device.
  5. Press Funds.
  6. Press Review (down) arrow twice.
  7. Press Enter/Yes when the screen displays Check amt available to download?.
  8. Press No twice when the balance displays.
  9. Press Enter/Yes when New Feature Available -Update? displays.
 
Use the Contact Us options below if you need further assistance.

UPDATED: 14 August 2021

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)