Error Code: 2495, How to resolve on the DM100i, DM125 and more

Learn how to resolve error code 2495 on the DM100i, DM125, DM300C, DM400C, and DM475.
Products affected: DM100®i, DM125™, DM300C™, DM400C™, and DM475™

Issue

The meter displays error code 2495 and will not print.

Cause

The ink cartridge latch is open.

Resolution

The ink cartridge latch is open. Open the ink door and close the latch then reboot the meter.

Here are the steps to follow for a safe restart:

  1. Unplug the power cord, wait one minute
  2. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.

UPDATED: 14 June 2021

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)