How to resolve a resetting class on the DM100i and DM125

Learn how to resolve a resetting class on the DM100i and DM125.
Products affected: DM100®i and DM125™

Issue

When a mail piece is run, the meter will ask for a new class after every piece.

Cause

The Change/Retain Class setting is set incorrectly.

Resolution

From the Home screen:
  1. Select Scale
  2. Press Page Down one time
  3. Select Change / Retain Class
  4. Select Retain Class
  5. Press Home
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.

UPDATED: 14 August 2021

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