Issue
The Connect+® displays error code 0311-41-00AA and will not seal.
Cause
The Connect+ is out of EZ-seal®.
Resolution
Follow the directions below to Refill the envelope sealant bottle, or select disable sealing.
- Open your supplies cover and lift out the envelope sealant bottle. The bottle is located to the far left of the tape roll.
- Remove the cap from the bottle
- Add enough E-Z Seal to bring the level up to the bottom of the throat of the bottle
- Do not overfill the envelope sealant bottle
- Make sure you do not spill any solution in the tape well. If the tape gets wet, it can warp and cause a stoppage.
- Replace and tighten the cap and return the bottle to its original position
- Close the supplies cover
A reboot may resolve the issue:
- Select the green house at the top of the screen to go to the home screen
- Select Shut Down from the lower right corner
- Select Shut Down from the menu
- Select Shut Down on the pop up
- Wait for the screen to go black and the blue light on the front to go out. This may take several minutes.
- After everything has been off for 10 seconds press the power button to power the Connect+ back up
Note: You should perform a shut down nightly using the shut down icon, not the power button at the front of the equipment.
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
UPDATED: May 18, 2015