Issue
The meter displays error code P2B42.
Cause
Your meter has detected an error with the internal printer.
Resolution
Check the clear plastic piece that covers the white cable on the lid. Ensure that it is tucked into the meter tightly and is not hanging out.

You may be able to clear the error by simply restarting your meter. Here are the steps to follow for a safe restart:
- Unplug the power cord; wait one minute
- Plug the power cord back in, ensuring that it is plugged directly into a wall outlet
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
UPDATED: October 02, 2015