Issue
The meter displays one of the following error codes:
0311-41-00D9, 0612-42-000D, 0311-41-00DA, 0612-41-0025, 0612-41-0026, 0612-42-0001, 031C-A1-0030, 0612-41-000F, 0612-41-0014, 0612-41-001A, 0612-41-001E, 0612-41-0024,0612-41-0027, 0612-41-0028, 0612-41-0029, 0612-42-000E
Cause
The Weight On the Weight (WOW) experienced an error.
Resolution
The following tasks can assist in troubleshooting a Weigh on the Way (WOW) error received on your Connect+ machine. Refer to these four functions to resolve error codes related to WOW:
Check the weighing methodCheck for interferenceCheck the WOW weight limitReboot the Connect+Check the weighing method - If the platform scale registers weight from an item and it gets bumped, it may change the weighing method. Check the weighing method using these steps:
- Select weighing at the bottom of the run mail screen
- Check which weighing method has the dot by it
- If attached scale or manual weight is selected Select WOW or WOW first piece only
- Select OK
Check for interferenceIs the postage on my mail pieces run in WOW mode is not consistent or is the postage wrong? When running the Connect+ in wow mode external interference may cause the postage amount to be incorrect.
- Touching the center section of the mail transport machine while running
- Any air currents hitting the wow section of the machine can cause faulty readings:
- Check for fans or air vents blowing at the machine
- Table vibration can cause faulty readings
- Is there other equipment running on the table?
- Is the table the Connect+ located on stable?
Check the WOW weight limitAre you getting the error message: Mail piece too heavy? Follow these steps to check the weight limit:
- Select the green house at the top of the screen to go to the home screen
- Select Run mail
- Select Weighing
- Select WOW or WOW, first piece only
- Sometimes a software update will set the wow weight limit to 0 grams
- You may have a custom limit
- If the mail piece weighs more than the limit you will get an error
- Select edit limit
- The maximum limit is 500 grams
Reboot the Connect+You may be able to clear the error by simply restarting your meter. Here are the steps to follow for a safe restart:
- Select the green house at the top of the screen to go to the home screen
- Select Shut Down from the lower right corner
- Select Shut Down from the menu
- Select Shut Down on the pop up.
- Wait for the screen to go black and the blue light on the front to go out. This may take several minutes.
- After everything has been off for 10 seconds press the power button to power the Connect+ back up
Note: You should perform a shut down nightly using the shut down icon, not the power button at the front of the equipment.
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
UPDATED: October 02, 2015