Issue
After replacing the ink cartridge, the meter displays invalid Preset.
Cause
The scale may not be recognized by the meter.
Resolution
The immediate work around is to select the
Quit Presets softkey and then press the Normal Preset button.
If the message keeps comes back follow the steps below
- remove the scale and set it aside
- Unplug the power cord; wait one minute
- place scale back on the machine, ensuring there are no gaps between the scale and the meter
- Plug the power cord back in, ensuring that it is plugged directly into a wall outlet
If the message keeps comes back follow the steps below
- Do not remove the scale
- Unplug the power cord; wait one minute
- Plug the power cord back in, ensuring that it is plugged directly into a wall outlet
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
UPDATED: May 18, 2015