Error BA00 or BA05 on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

Check your connections and reboot the device to resolve this issue. The errors BA00 or BA05 appear because the base is disconnected from the tablet.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+ (8H10), SendPro® C Auto (9H10)

Watch this video or follow the instructions below to resolve error BA00 or BA05.

Issue

Error BA00 or BA05 appears.

Cause

The device base disconnects from the tablet.

Resolution

Solution 1: Reboot the device

If the power button is flashing blue or solid blue, flashing red or solid red, follow these steps.

  1. Unplug the power cord. The screen should turn off after 10 seconds.
  2. Wait 30 seconds.
  3. Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
  4. Quickly tap and release the power button to turn the device back on.
    The Power button should turn white. If it turns blue, the power button was held down too long.

Tips:

  • When turning the device on, just tap the power button. Do not hold it down.
  • When turning the device off, hold the power button for only 5 seconds.
  • Repeat steps 1 to 4 twice to see if the power button changes to steady white.
  • If there are issues turning the device off with the power button, unplug the power cord.

If this does not work, go to Solution 2.

Solution 2: Disconnect the device from the internet

  • If you use a wired connection, unplug the Ethernet cable.
  •  If you use a Wi-Fi connection:
    1. Tap Settings.
      Settings icon
    2. Tap Wi-Fi.
    3. Move the slider for Wi-Fi to the Off position.
  1. Tap Settings.
    Settings icon
  2. Tap Wired (Ethernet).
  3. Tap Connect. (Do this with Wi-Fi turned off and the Ethernet cable unplugged).
  4. Wait for the connection attempt to fail.
  5. Unplug the power cord.
  6. Wait 30 seconds. The screen should turn off after 10 seconds. If the tablet does not turn off when you unplug the power cord, try one of the following options:
    • Plug the power cord back in, reboot the unit. Try the sequence again. If successful, go to step 4.
    • Plug the power cord back in and reboot the device. Tap the power button to shut down the device to see if the shutdown sequence works properly. If successful, go to step 4.
    • Leave the power unplugged overnight and let the tablet battery die. Plug the device in the next day, wait 1-2 hours before turning back on. If successful, go to step 6.
  7. Once you have successfully switched off the tablet, plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
  8. Quickly tap and release the power button to turn the device back on.
  9. Tap Print on Envelopes.
    • The print carriage inside the device should make a grinding or purring noise during reboot. If the device makes no noise during reboot, contact technical support.
    • If the power light is flashing after a successful reboot and the issue persists, contact technical support.
    • If BA00 or BA05 appears after opening Print on Envelopes, contact technical support.
  10. If BA00 or BA05 no longer appears, reconnect the device to the internet.
    • If you use a wired connection, reconnect the Ethernet cable.
    • If you use a Wi-Fi connection:
      1. Tap Settings.
        Settings icon
      2. Tap Wi-Fi.
      3. Move the slider for Wi-Fi to the On position.

If you need further assistance, please contact us.

UPDATED: 06 October 2022