The message "The email and password you entered do not match" appears when signing in to Your Account

Learn how to resolve the message "The email and password you entered do not match" when signing in to Your Account.

Issue

"The email and password you entered do not match" message displays when signing in to Your Account.

Cause

The email or password you have entered is incorrect.

Resolution

  1. Verify the email and password are entered correctly.
    • Confirm you are using the correct email and check for typos.
    • Passwords are case-sensitive; check caps lock is not enabled.
  2. If your email and password are correct, select Forgot your password on the sign-in page and reset your password.

 

UPDATED: 01 October 2024