"User not recognized" message when signing in to the PitneyTrack mobile app
The message "User not recognized" when signing in to the PitneyTrack mobile app means that the wrong region is selected.
Products affected: PitneyTrack™ Inbound
Issue
When signing in to the PitneyTrack mobile app, the message "User not recognized" appears.
Cause
The wrong region is selected.
Resolution
Change the region selected in the app to the correct one.
- On the PitneyTrack mobile app sign in screen, tap the 3 dot menu in the upper right.
- Select Change Region.
- Select the correct region.
- Select Continue.
UPDATED: 28 May 2024