"[10400] Please verify your UPS login profile again" message in PitneyShip Pro or PitneyShip Enterprise
If the message "[10400] Please verify your UPS login profile again" occurs, the UPS account needs to be reverified.
Products affected: PitneyShip® Pro
Issue
The message "[10400] Please verify your UPS login profile again" appears
Cause
The UPS account needs to be reverified.
Resolution
Verify the UPS account again. See:
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UPDATED: 03 February 2026