"This user account is locked. Too many unsuccessful login attempts." message in PitneyShip Pro, PitneyTrack Asset, PitneyTrack Inbound, PitneyTrack Enterprise, PitneyAnalytics, and the Locker Management Module

The message "This user account is locked. Too many unsuccessful login attempts." occurs after too many unsuccessful login attempts.
Products affected: ParcelPoint™ Smart Lockers and Locker Management Module, PitneyShip® Pro, PitneyTrack® Inbound, PitneyAnalytics®

Issue

When trying to sign in to the system, the message "This user account is locked. Too many unsuccessful login attempts." appears.

Cause

Too many unsuccessful signin attempts were made.

Resolution

Reset your password. For instructions, see:

UPDATED: 05 January 2026