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Pitney Bowes Support | Canada
No Carrier / Class Available on the DM100i and DM125
No Carrier / Class Available on the DM100i and DM125
Products affected: DM100®i and DM125™
Issue
The meter displays
No Carrier / Class Available
and no classes of mail can be selected.
Cause
The rate file is missing from your meter.
Resolution
Press
Options.
Press
Page Down
twice.
Select
Connect - Data Center.
Select
Uploads & Downloads.
Your meter connects to the Pitney Bowes Data Centre and downloads all pending rate files and software updates.
If you need further assistance, please use the
Contact Us
options below.
Related articles:
Troubleshooting Smartlink Connection Issues on the mailstation2, DM125, DM300C-DM475
Troubleshooting a wired connection using a USB Ethernet network adapter on the DM125
Troubleshooting a dial-up phone connection on the DM100i and DM125
UPDATED: March 01, 2021
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