No Carrier / Class Available on the DM100i and DM125
Learn how to resolve No Carrier / Class Available on the DM100i and DM125.
Products affected: DM100®i and DM125™
Issue
The meter displays No Carrier / Class Available and no classes of mail can be selected.
Cause
The rate file is missing from your meter.
Resolution
- Press Options.
- Press Page Down twice.
- Select Connect - Data Center.
- Select Uploads & Downloads. Your meter connects to the Pitney Bowes Data Centre and downloads all pending rate files and software updates.
Related articles:
UPDATED: 14 August 2021
Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests
(Sign in required)