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Pitney Bowes Support | Canada
Error Code:16, how to resolved on the mailstation, mailstation2, and more
Error Code:16, how to resolved on the mailstation, mailstation2, and more
Products affected: mailstation™, mailstation2™, DM100®i, DM125™, DM300C™, DM400C™, DM475™, DM400™, DM500™, DM550™, DM800™, DM800i™, DM900™, DM1000™, DM1100™, and DM Infinity™
Issue
The meter displays error code 16.
Cause
This indicates your meter is reporting an invalid postage total.
Resolution
You may be able to clear the error by simply restarting your meter and connecting to the data center. Here are the steps to follow for a safe restart:
Unplug the power cord; wait one minute
Plug the power cord back in, ensuring that it is plugged directly into a wall outlet
Attempt to connect to view the postage balance
mailstation and mailstation2,
"Inspection Due" or "Inspection Required" message on mailstation and mailstation2
DM100i and DM125,
How to resolve an Inspection Due or Inspection Required message on DM100i and DM125
DM300C, DM400C and DM475,
How to resolve inspection due on the DM300C, DM400C and more
DM400, DM500, DM550, DM800, DM800i, DM900, DM1000, DM1100, and DM Infinity,
How to resolve an Inspection Due or Inspection Required on the DM400, DM500 and more
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
UPDATED: March 01, 2021
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