PDF not appearing when creating a shipping label in PitneyShip Pro
If the PDF is not appearing when creating a shipping label, the pop-up blocker in your web browser may be blocking the window.
Products affected: PitneyShip™ Pro
Issue
When creating a shipping label, the PDF is not appearing.
Cause
The pop-up blocker in your web browser may be blocking the window.
Resolution
Firefox
Firefox may be blocking pop-ups, preventing the label from being created. When blocking a pop-up, Firefox displays an information bar. If you see this bar, follow the steps below.
- Click the Options button in the notification bar and choose Allow pop-ups for sendpro360.pitneybowes.com.
- After allowing pop-ups, reprint the label. See Reprinting a shipping label.
Safari
- From the Safari menu, choose Preferences.
- Click Websites.
- Find the address sendpro360.pitneybowes.com and change the settings to Allow.
- After allowing pop-ups, reprint the label. See Reprinting a shipping label.
Chrome
- Click on the three dots in the upper right and select Settings.
- Select Privacy and security on the left.
- Select Site Settings.
- Select Pop-ups and redirects (you may need to scroll down to see it).
- Under Allowed to send pop-ups and use redirects, click Add, enter sendpro360.pitneybowes.com, and click Add.
Microsoft Edge
- Click on the three dots in the upper right and select Settings.
- Select Cookies and site permissions on the left.
- Select Pop-ups and redirects (you may need to scroll down to see it).
- In the Allow section, select Add.
- Enter https://sendpro360.pitneybowes.com and select Add.
If you need further assistance, please contact us.
UPDATED: 30 November 2022