Resolve "No payment method was found" when trying to verify or presort in ConnectRight Mailer

Learn how to resolve the error "No payment method was found" when trying to verify or presort in ConnectRight Mailer. In PBFirst, the error "The process cannot access the file" may also appear.
Products affected: ConnectRight™ Mailer, PBFirst™

Issue

ConnectRight™ Mailer fails to verify or presort and displays the error "No payment method was found".

If using PBFirst™, the error "Error in RunPC: Error during execution : The process cannot access the file 'xxxx.crm' because it is being used by another process." may also be displayed.

Cause

There is an issue with the ConnectRight Mailer account.

Resolution

If you experience this issue, contact software support.

UPDATED: June 02, 2021

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