AirWatch remote management or software update issues with SendSuite Tracking Online Tracking Assistant (Android Nougat 7.x)
Learn how to resolve AirWatch remote management or software update issues with a SendSuite Tracking Online Tracking Assistant running Android version 7.x (Nougat).
Products affected: SendSuite® Tracking Online
Issue
A Pitney Bowes-provided Android 7.x (Nougat) Tracking Assistant used with SendSuite® Tracking Online has any of the following issues:
- Any of the following managed apps are not at the version prescribed by AirWatch MDM:
- AirWatch Remote Management Service
- Agent
- AirWatch Zebra MX Service
- SendSuite
- The device will not respond to requests for remote management from AirWatch.
- The device has multiple versions of AirWatch Remote Management Service installed.
Cause
There is an issue with the AirWatch software on the device.
Resolution
This procedure must be performed by a Pitney Bowes representative. Contact software support for assistance.
UPDATED: February 18, 2021
Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests
(Sign in required)