"The shippers shipper number cannot be used for the shipment" message in SendPro Enterprise

Learn how to resolve the message "The shippers shipper number cannot be used for the shipment" in SendPro Enterprise.
Products affected: SendPro® Enterprise

Issue

When shipping with UPS API in SendPro Enterprise, the message "the shippers shipper number cannot be used for the shipment" is displayed.

Cause

This indicates there is an issue with the UPS account.

Resolution

Please contact UPS customer support for assistance with your UPS account.

It can take up to 24 hours after the account issue is fixed for all the systems to be updated and allow SendPro Enterprise to ship with UPS again.

UPDATED: June 03, 2021