Issue
There are issues with the page layout on the Connect+® / SendPro® P meter.
Cause
There is an issue with the meter.
Resolution
A reboot may resolve the issue. Follow these steps for a safe restart:
- Select the Gear icon from the lower right corner of the home screen.
- Select Shut Down from the menu.
- Select Shut Down on the pop up.
- Wait for the screen to go black and the blue light on the front to go out. This may take several minutes.
- After everything has been off for 10 seconds, press the power button to power back up.
If your issue is not resolved, please use the
Contact Us options below.
UPDATED: October 28, 2019