Error Code: 7, how to resolve on the DM100i, DM125 and more

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Products Effected:  DM100®i, DM125™, DM200L™, DM225™, DM300C™, DM400C™, DM450C™, DM475™, DM500™, DM525™, DM550™, DM575™, DM800™, DM800i™, DM825™, DM875™, DM900™, DM925™, DM1000™, DM1100™ and DM Infinity.

Issue

The meter displays error code 7 and will not refill.

Cause

There was an issue refilling your meter.

Resolution

Restart your meter. Here are the steps to follow for a safe restart:
  1. Unplug the power cord
  2. Wait three minutes
  3. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet
  4. Connect to add postage or download updates
  5. If the issue is unresolved after following these steps, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.

UPDATED: April 13, 2016