Troubleshooting double detect issues in Relay 2500, 3500, and 4500

Learn how to troubleshoot double detect issues in Relay 2500, 3500, and 4500

Inserter stops for doubles that aren’t there or feeds doubles without stopping.

  • Double detect is not turned ON
  • Double detect is not correctly calibrated
  • Check double detect status - double detect icon appears alongside all items where the double detect is operational
  • Check that the envelopes are not curled. Try a new box of envelopes. Make sure to fan stack before loading
  • Run a trial piece whenever a new batch of material is loaded to recalibrate double detect - the new batch might be of slightly different thickness

Issue

Inserter Stops for Doubles that Aren’t There or Feeds Doubles without Stopping

Cause

  • Double detect is not turned ON
  • Double detect is not correctly calibrated

Resolution

  • Check double detect status - double detect icon appears alongside all items where the double detect is operational
  • Check that the envelopes are not curled. Try a new box of envelopes. Make sure to fan stack before loading
  • Run a trial piece whenever a new batch of material is loaded to recalibrate double detect - the new batch might be of slightly different thickness

UPDATED: June 15, 2021

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)