"Postage refill for labels failed!" message on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto
Applies to all the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto (2H00, 8H00, 9H00)
Issue
The message "Postage refill for labels failed!" appears while adding funds for shipping. The problem is seen during installation.
Cause
Adding shipping funds is currently not available for your account during the install process.
Resolution
Press Continue and complete the install process.
If you need further assistance, please contact us.
Related topics
If you need further assistance, please contact us.
Related topics
UPDATED: March 11, 2022
Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests
(Sign in required)