Resolve "The date format set by Windows (M/d/yy) is not accepted by Business Manager. See the LOG file for more information." when opening Business Manager

Print this support article
Products affected: Business Manager

Issue

When trying to open Business Manager, the error "The date format set by Windows (M/d/yy) is not accepted by Business Manager. See the LOG file for more information." displays.

Cause

Business Manager can only open with a Regional short date in the MM/dd/yyyy format.

Resolution

Follow these steps to resolve this issue:
  1. Select Start Control Panel, Clock, Language, and Region > Region and Language.
  2. Select the Short date drop down menu and select MM/dd/yyyy.
  3. Select OK.
Use the Contact Us options below if you need further assistance.

UPDATED: June 21, 2021