Resolving error 400 () on the SendPro C, SendPro +, SendPro Auto

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Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto  (2H00, 8H00, 9H00)

Issue

The meter displays "400 ()" when you try to refill postage for Shipping Labels.

Cause

There is no established payment method for your Shipping Labels application.

Resolution

Contact Pitney Bowes support using the Contact Us options below. Please have your model and serial number ready

UPDATED: March 11, 2020