Error 400 () on the SendPro C Lite, SendPro C, SendPro+, SendPro Auto

Please contact us if error 400 () appears.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto  (2H00, 8H00, 9H00)

Issue

The device displays "400 ()" when you try to refill postage for shipping labels.

Cause

There is no established payment method for your shipping labels app.

Resolution

Please contact us if error 400 () appears.

UPDATED: March 17, 2022

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