"Transaction Upload Due" message on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

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Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto  (2H00, 8H00, 9H00)

Issue

The device displays "Transaction Upload Due."

You will be able to run mail, but you will need to upload transactions soon.

Cause

You need to upload transactions.

Resolution

  1. Tap Settings on the toolbar.
    Settings icon
  2. Scroll down to the Envelope Printer Settings section. 
  3. Tap Sync Transaction Data or Sync USPS Transaction Data.
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UPDATED: January 15, 2021