"Unable to access Shipping history" message on the Connect+ Series and SendPro P-Series
"Unable to access Shipping history" message on the Connect+ Series and SendPro P-Series
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
Issue
Unable to access shipping history.
Cause
When clicking the History button for Shipping you are redirected to the carrier selection page or receive Error: -1.
Resolution
Please contact customer support.
UPDATED: August 14, 2021
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